Are you the publisher? Claim or contact us about this channel


Embed this content in your HTML

Search

Report adult content:

click to rate:

Account: (login)

More Channels


Channel Catalog


Channel Description:

Windows 10 discussion

older | 1 | .... | 76 | 77 | (Page 78) | 79 | 80 | .... | 109 | newer

    0 0
  • 11/26/16--11:32: Win 10 anniversary problem
  • Please allow me to try and explain the problem since this is not my machine at fault.  After the anniversary update on this Dell laptop ( unknown model but only 6 months old), the only way to sometimes be able to log in is to use the Power icon on the Right side of the screen to restart the machine.  If you power up normally, the boot continues until the password challenge displays.  Entering the password causes the rotating circle and then the password challenge re-appears.

    Sometimes the re-start will not work unless the laptop has been OFF for 1-2 days.

    This was purchased on QVC.  There is no D drive with an original image and when Dell was called for service they had no record of the machine.  Calling QVC for the certificate was a black hole.  They state one was sent and now it is a catch 22 since the owner says they never received one.

    A while back I re-installed an iso of an earlier Win 10 only to have this problem re-appear.

    Any help would be great.

    Best regards,

    wings515 


    0 0

    I have an Inspiron all in one PC that is rated energystar, but after doing a clean install I can't figure out how to add back the energy star logo in the system properties along with the dell oem logo.

    Does anyone know how I can re add the energystar logo back into system properties? I have the energystar logo with me as a bmp (bitmap) file format and just need to figure out how to put it back on.

    (The energystar logo was under the dell oem logo and I want to put it back in the same place as it originally way.)


    0 0

    Hi.
    I have a dell inspiron 14 5000 5459 and I can not activate windows hello. If someone knows a solution very grateful in advance.
    Greetings.


    0 0
  • 11/27/16--18:36: Dell Backup and Recovery
  • Apparently my new XPS 8900 did not have this software installed.  It seemed important to have in order to secure my new computer.   So I downloaded and began installation.  I has been running for quite some time.  I cannot locate any manual about this software to tell what to expect. 

    Is this needed?

    What is really supposed to do?

    Thanks


    0 0

    Hi 

    Recently my dell inspiron 7537 is having problems opening properly. I am not sure if it is the way I carry it in my back back (college student) but I always use a case with it and make sure to be gentle setting my backpack down, etc. I have had this computer since 2014 and never had any problems, I love it!. But recently when I try to open the laptop for use the right side makes a popping noise at the crease and the bottom right of the screen (not the touch screen portion but where it is black at the corner) is popping off. I can see the lights behind it. I am able to press on the screen to get it to pop back in place but even when it is in place and I test it by opening and closing it the same popping noise happens and the portion of the screen is raised again. 

    Is this a problem I live with now? Any solutions? I bought my computer at costco but I can't remember if I had a warranty or if it even lasted this long. Any suggestions?

    Also the actual computer functions just fine, no problems booting up or anything.


    0 0
  • 11/28/16--22:18: Finding OEM Key
  • I work for a computer lab that does a lot of licensed upgrades to Windows 10, usual  using Ghost and a complete(all drivers and the like)  Image to hasten the work (because we can get orders of 100's of computers at a time).  
    Sometimes(1/3rd or 1/4th) when we go to check that everything worked the comperter doesnt reconginze the OEMkey from the bios and severale restarts doesnt help. 

    we can use the phone serves to fix the issue but that takes up to 5 minutes per unit.
    I have also found programs like that of NeoSmartSystems (  ) 

    But i would like to know if Dell has a licensed program  or an easy(fast) solution because i would rather not use a 3rd party program because it is less secure. 


    0 0

    Mailgun Plugin Now Available in Magento marketplace extensions

    We love Magento and are excited to extend our offering to the Magento person base in a extra seamless means with the Mailgun plugin. For those who're a Magento user, we know you are taking e-commerce severely and need to have noninterruptive email communication with your customers whether or not or not it's for order affirmation, abandoned shopping cart or personalized choices. With the Mailgun plugin, you can benefit from our refined e-mail engine that can assist you achieve a better deliverability rate.

    The best way to Set up the Plugin

    After logging in into the Magento Connect sub website simply search for "Mailgun for E-mail Delivery" within the search box or click on right here.

    Once you're right here, follow these steps:

    1. Click on the massive blue button Install Now and accept the terms of service.

    2. You need to copy the Magento Installation Key to your clipboard and navigate to your Magento Administration Panel

    3. Within the menu, search for System and navigate down to Magento Join.

    4. Login once more along with your admin credentials (this step is for security causes).

    5. In the Install New Extension Field, paste the URL from your clipboard that factors to the Mailgun plugin. Then click install and wait a few seconds.

    6. If every thing went as anticipated click Proceed. Magento will now install the plugin. Next, scroll as much as the top of the page and navigate back to your Magento Admin Panel.

    7. Within the System Menu (the one at the top), look for Configuration. Then on the left-hand facet menu look for Mailgun Configuration. Increase the primary menu.

    8. You're going to need your Mailgun API Key at this level. To retrieve it navigate to your Mailgun control panel and copy your API key to your clipboard.

    9. Now again into Magento, paste your API key into the Mailgun API Key subject. Do not forget to also specify your area. Be certain your Magento installation and Mailgun account are arrange to use the same domain.

    10. Click on on the Save button on the highest proper-hand side

    Additionally, you'll be able to explore extra settings by increasing the second menu; these are optionally available and at your discretion.

    Beneath is a video tutorial with the above steps.

    View more : Booking System Pro - Products Designer


    0 0

    I Have Dell 5548 and after updating to Windows 10 the TRUE COLOR App. is not working. Yesterday In spite of Repairing the True Color in Control Panel i accidentally Uninstalled that App. Now can someone give me the LINK to Download that App. Or EMAIL me the .exe file.
    My email is: 

    <ADMIN NOTE: Email id removed per privacy policy>

    Thnx in Advance!


    0 0

    The touchscreen on my Dell Inspiron 7559 stopped working


    0 0

    Other than driver issues, which I have already sourced.  Anything I should be prepared for on this system when downgrading to Win 7 Pro. 

    I have installed twin 980gb SSD, and expanded the RAM to 64gb.

    Thank you!


    0 0

    Hi

    I recently bought a new Dell Latitude e5470. It is running Windows 7 Pro, but I received Windows 10 on a CD with the laptop. The laptop doesn't have a CD-Rom drive, so I obviously can't install it using the CD. 

    On the CD it says "Already installed on your computer", but I don't understand what it means. 

    How can I install or activate Windows 10 on my laptop?


    0 0
  • 12/02/16--14:07: Remote Procedure Call Failed
  • When MS pushed an update during Aug. 2016 I started getting the error message "The Remote Procedure Call Failed" whenever I tried to open a jpeg. I resolved the issue by restoring to an earlier date. In Oct MS pushed their anniversary update creating the same issue: "The Remote Procedure Call Failed". This time the update prevented a system rollback to an earlier date. I have searched all over the internet looking for help but no luck. The only dubious solution is the standard MS sledgehammer approach of deleting just about everything then reinstall everything. I don't have the skill or the time. Does anyone have an answer to this ongoing "The Remote Procedure Call Failed" problem? There seems to be a large number of users with the same issue. Appreciate any help.


    0 0
  • 12/03/16--04:08: Dell Support Assist Support
  • Dell Support "Assist" just ran without giving me an option to stop, pause, or control in anyway.  It was using nearly all computer resources (I could barely save the word document I had open at the time).  This isn't "assist" more like computer take over.

    How can I control the S. "Assist"?  How can I adjust the time between it's runs (currently it looks like monthly)?  After finishing it's scan or whatever it finally closed (cuz it wouldn't close the 20 times or so I clicked the "X").  I then opened it, looking for some results of the scan, and found none.  How can I view results?

    Right now, seems like worthless bloatware.

    Also, there is not a [New Post] button on the Laptop Forum (at least for me).


    0 0

    Please help,

    I have a a XPS 13, 9333 originally delivered with Ubuntu but I need to run Windows 10on it.

    So far, and after many attempts, I've been totally unable to install Windows 10. I am subscribed to MSDN so i downloaded the Win 10 installer with a new registration key.

    Trying to install Win 10 booting from USB stops midway (black screen for hours).

    I was able to install windows 7. Then I tried to upgrade to Win 10 running setup from it.

    1st phase (file copying) OK.

    2nd phase (driver installation) halts at 25% (40% total) and reboots recovering windows 7 and showing Error 0xC1900101 0x30018 t failed in operation "FIRST_BOOT", ... SYSPREP at startup.

    Windows 7 installation from which I start is a clean one, no AV, no apps, nohing.

    Any idea anybody?

    Thanks

    Stefano


    0 0

    It's baffling. I have a Dell computer with Windows 10. I can't get audio and video to work on any of 3 browsers (Firefox, E, and Chrome). Sometimes video works, then quits. Sometimes it doesn't work at all. sometimes I get video and no audio. Sometimes neither.

    I checked my drivers and they all say they're working fine and don't need to be updated. Troubleshooter could find nothing. [*-)]

    Dell Inspiron One 2020, 64.

    Thanks in advance.


    0 0
  • 12/05/16--02:41: dell freeze problem
  • my labtop (dell latitude) ,evey time i want run it , it open from the second time ,first time it freeze (keyboard& touch pad) so i had to turn off and reopen again ,evey time like that ,what should i do , is this is hardware problem ??


    0 0

    I purchased an Inspiron 3650 directly from Dell.  It came with Windows 7 Pro already installed on the HDD.  It also came with an Operating System disc with Windows 10 Pro.  I've since purchased an SSD and installed it in one of the open SATA ports.

    With my only "ownership" of the OSes in the above state (7 installed on HDD, 10 on disc), is there a way for me to set up the SSD so that I can dual boot into either Windows 7 or Windows 10?

    One potential issue I see is that my current installation of Windows 7 is installed while my BIOS is in legacy mode, but Windows 10 requires UEFI.  I'm also simply unaware of a way to get Windows 7 onto a bootable disc/usb stick.  Would the backup-recovery factory image somehow work for me to then install it on one of the partitions on the SSD?  Again, I'm thinking it might not work because of the BIOS issue.

    Can I download a Windows 7 ISO somewhere and it will see my "hardware ID" and install correctly (ie, I won't need a product ID or something like that)?

    Let me know if you need any more information or if I'm unclear on anything.  THANKS!


    0 0
  • 12/06/16--17:30: Windows 10 upgrade failed
  • Everyday (sometimes more than once a day) my Inspiron 5559 attempts to complete a Microsoft system upgrade and fails.


    0 0
  • 12/07/16--07:05: Time Keeping Issue
  • Hello, I have the XPS 9550 with the most updated OS and drivers but for some reason the time is always incorrect. 

    I have selected the option to automatically set it as well as setting it manually. But even after shutting it down for the night and starting it back up the next day it seems that it goes a few minutes behind. 

    Is there anyway to fix this in the software or will I have to change out the CMOS battery?


    0 0

    I have a new pc. Dell Inspiron 3650

    Intel(R) Core(TM) i7-6700 CPU @ 3.40GHz 3.41 GHz

    16.0 GB (RAM)

    64-Bit Op. Sys. x64 based processor

    I installed the office pro plus 2016 with a key from seller.

    It installed fine on 12 7 16 then today 12 8 16 none of the office programs will open.

    The home and Student 2016 also does the same thing. I installed the pro and the home and student does the same thing.

    The pc came with Win10 home I purchased from Dell Win10 pro. I called Dell support and they helped me to install pro from the usb.

    One thing I never activated the home and student before downloading the purchased office pro. the office pro key worked so I didn't think I needed it.

    After all the trouble with the pro I uninstalled pro and tried to use the home and student. the product key worked on it also. but the same thing happens

    I get the error box

    Microsoft Word has stopped working

    windows is checking for a solution to the problem

    then it changes to

    Microsoft Word has stopped working

    A problem caused the program to stop working correctly.

    Windows will close the program and notify you if a solution is available.

    needless to say I have heard nothing.

    Does anyone out there have any suggestions?

    Thank you.

    Dell user since my first 266.


older | 1 | .... | 76 | 77 | (Page 78) | 79 | 80 | .... | 109 | newer